Thread: Spiderbox 9000hd Not picking up auto iP address issue


Forum: Spider Box

Hi its been a long time since I tried my spiderbox properly, its a 9000hd with expired gift. Yes there's other options, however I'm having issues where my Spiderbox is not assignin

Results 1 to 6 of 6
  1. #1
    DW Honored Member
    Join Date
    Feb 2006
    Posts
    808
    DW Cash
    25
    Downloads
    5
    Uploads
    0
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)

    Spiderbox 9000hd Not picking up auto iP address issue

    Hi its been a long time since I tried my spiderbox properly, its a 9000hd with expired gift.

    Yes there's other options, however I'm having issues where my Spiderbox is not assigning a IP address as automatically, is this since the Ethernet expired ?

    I have a netgear 834 router and PC online is fine....also have november 15th latest patch installed

    Or is it a case that I need to have one of the other options 1ST before my spiderbox will assign an IP ?

    Thank you



  2. #2
    VIP Member jimihendrix's Avatar
    Join Date
    May 2009
    Location
    East Yorkshire
    Posts
    1,346
    DW Cash
    58
    Downloads
    40
    Uploads
    0
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)

    Re: Spiderbox 9000hd Not picking up auto iP address issue

    I turned off my lines and Ethernet (to match the setting of your receiver) then rebooted my 9000 combo and the router still issued an IP address to my receiver. So it would appear to be a connection problem not a receiver one. One thing to try is set your Ethernet to OFF as this will "glitch" if it's no longer valid.
    Just one question, with the latest patches it's necessary to factory reset, set to off the UCAS, Network and Ethernet then patch and do a second factory reset. Did you follow that procedure or patch with those enabled?

  3. #3
    VIP Member jimihendrix's Avatar
    Join Date
    May 2009
    Location
    East Yorkshire
    Posts
    1,346
    DW Cash
    58
    Downloads
    40
    Uploads
    0
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)

    Re: Spiderbox 9000hd Not picking up auto iP address issue

    I've added a post here (see #11) to guide you through the steps http://www.digitalworldz.co.uk/27837...spiderbox.html

  4. #4
    DW Honored Member
    Join Date
    Feb 2006
    Posts
    808
    DW Cash
    25
    Downloads
    5
    Uploads
    0
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)

    Re: Spiderbox 9000hd Not picking up auto iP address issue

    thx found the cure by following this:

    its ok found the fix its here:

    Find the Mac address from the spiderbox
    log into your router then click the LAN IP setup
    now you need to press the add button then add the spiderbox MAC address
    and a ip address that is within range and is not being used by any other device-save
    once done put your network on the spider to auto and save
    reboot the spider
    you should now be connected

    Its working fine for me now

    Seems these boxes dont like netgears at all....

  5. #5
    VIP Member jimihendrix's Avatar
    Join Date
    May 2009
    Location
    East Yorkshire
    Posts
    1,346
    DW Cash
    58
    Downloads
    40
    Uploads
    0
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)

    Re: Spiderbox 9000hd Not picking up auto iP address issue

    Glad it worked for you but to be honest I've used three different Netgear routers (one of them a 3G router) and all worked with my 9000 combo. It's just a setup problem, note assigning a fixed IP address in the router always works best then your Spiderbox can be set to Auto or Manual it will male no difference as the router will always present the reserved address to the Spiderbox.

  6. #6
    DW Guru + chris1975's Avatar
    Join Date
    Jan 2002
    Location
    In The Hoose
    Posts
    4,108
    DW Cash
    49
    Downloads
    3
    Uploads
    0
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)

    Re: Spiderbox 9000hd Not picking up auto iP address issue

    Quote Originally Posted by rp3X View Post
    thx found the cure by following this:

    its ok found the fix its here:

    Find the Mac address from the spiderbox
    log into your router then click the LAN IP setup
    now you need to press the add button then add the spiderbox MAC address
    and a ip address that is within range and is not being used by any other device-save
    once done put your network on the spider to auto and save
    reboot the spider
    you should now be connected

    Its working fine for me now

    Seems these boxes dont like netgears at all....
    I have the same problem with 2 spiderbox 9000 both connected to netgear routers thanks for the solution will try it as better than manually setting after factory resetting.

    Regards
    Chris



User Tag List

Tags for this Thread

View Tag Cloud

Important Keywords:

auto, bet, combo, difference, digitalworldz, gift, guide, latest, network, pc, problem, receiver, router, setup, spiderbox, time, working

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •