Page 1 of 2 12 Last

Thread: No plugins!

  1. #1
    Mark_The_Yid's Avatar
    Join Date
    Jan 2006
    Posts
    3,350
    DW Cash
    245
    Post Thanks / Like
    Downloads
    19
    Uploads
    0
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)

    No plugins!

    I have installed an openpli image on two different clone dm800's. Both work and clear channels fine but one will connect to download server fine and the other just comes up with no plugins available. Both were flashed with the exact same image and on the one that is having the problem I have also flashed a different openpli image to which it does the same. I'm pulling my hair out now. Any ideas guys?


    If I have managed to help please add to my rep. Trying to catch Digidude

  2. #2
    J's Avatar
    Join Date
    Jan 2006
    Location
    We are All Keith Lemon
    Posts
    12,812
    DW Cash
    25
    Post Thanks / Like
    Downloads
    4
    Uploads
    9
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)

    Re: No plugins!

    ive flashed 4 of these now same image
    2 have plug ins fine other 2 dont
    but cams installed alreay.
    canny explain it

    Rangers Then Rangers Now Rangers Forever 1872

  3. #3
    Mark_The_Yid's Avatar
    Join Date
    Jan 2006
    Posts
    3,350
    DW Cash
    245
    Post Thanks / Like
    Downloads
    19
    Uploads
    0
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)

    Re: No plugins!

    thing is b4 I re-flashed it the plugins downloaded fine. Also if I try to install a plugin via telnet I just get ipkg not found
    If I have managed to help please add to my rep. Trying to catch Digidude

  4. #4
    wiz569's Avatar
    Join Date
    Feb 2007
    Location
    Ireland
    Posts
    10,727
    DW Cash
    470
    Post Thanks / Like
    Downloads
    44
    Uploads
    50
    Mentioned
    136 Post(s)
    Tagged
    0 Thread(s)

    Re: No plugins!

    Quote Originally Posted by Mark_The_Yid View Post
    thing is b4 I re-flashed it the plugins downloaded fine. Also if I try to install a plugin via telnet I just get ipkg not found
    The telnet situation can be sorted by changing your command to begin with opkg instead of ipkg

  5. #5
    Mark_The_Yid's Avatar
    Join Date
    Jan 2006
    Posts
    3,350
    DW Cash
    245
    Post Thanks / Like
    Downloads
    19
    Uploads
    0
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)

    Re: No plugins!

    so it is! cheers m8. Unfortunately when it attempts to install I now get a mass of errors like this one

    pkg_write_filelist: Failed to open //usr/lib/opkg/info/sysvinit.list: No space
    left on device.
    If I have managed to help please add to my rep. Trying to catch Digidude

  6. #6
    wiz569's Avatar
    Join Date
    Feb 2007
    Location
    Ireland
    Posts
    10,727
    DW Cash
    470
    Post Thanks / Like
    Downloads
    44
    Uploads
    50
    Mentioned
    136 Post(s)
    Tagged
    0 Thread(s)

    Re: No plugins!

    Quote Originally Posted by Mark_The_Yid View Post
    so it is! cheers m8. Unfortunately when it attempts to install I now get a mass of errors like this one

    pkg_write_filelist: Failed to open //usr/lib/opkg/info/sysvinit.list: No space
    left on device.
    Is it possible you have filled up the memory by mistake with recordings or other plugins etc?

  7. #7
    Mark_The_Yid's Avatar
    Join Date
    Jan 2006
    Posts
    3,350
    DW Cash
    245
    Post Thanks / Like
    Downloads
    19
    Uploads
    0
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)

    Re: No plugins!

    I've only just flashed it m8. Not added anything yet
    If I have managed to help please add to my rep. Trying to catch Digidude

  8. #8
    wiz569's Avatar
    Join Date
    Feb 2007
    Location
    Ireland
    Posts
    10,727
    DW Cash
    470
    Post Thanks / Like
    Downloads
    44
    Uploads
    50
    Mentioned
    136 Post(s)
    Tagged
    0 Thread(s)

    Re: No plugins!

    Quote Originally Posted by Mark_The_Yid View Post
    I've only just flashed it m8. Not added anything yet
    Can this be narrowed down to the OpenPli images or any image based on them,
    I know there was a problem with the feeds on the DBUK image which left you unable to download plugins (cheers digi)

    nah scratch that my OpenPli downloads fine although its a dm800se

  9. #9
    IAmATeaf's Avatar
    Join Date
    Sep 2004
    Location
    Up ya arse!
    Posts
    3,748
    DW Cash
    272
    Post Thanks / Like
    Downloads
    42
    Uploads
    0
    Mentioned
    15 Post(s)
    Tagged
    0 Thread(s)

    Re: No plugins!

    Is there any way that the SIM card can be checked? If you've run out of space straight after flashing I'm wondering if there's a problem with the SIM card?

  10. #10
    digidude's Avatar
    Join Date
    Aug 2001
    Location
    Half way up a mountain, middle of nowhere. I've seen whats coming.
    Posts
    24,500
    DW Cash
    295
    Post Thanks / Like
    Blog Entries
    4
    Downloads
    17
    Uploads
    24
    Mentioned
    23 Post(s)
    Tagged
    0 Thread(s)
    My Listings
    1

    Re: No plugins!

    if youre getting the 'no new plugins' message, you also wont be able to do the online updates, (if using a clone, dont do this anyway lol)

    but

    to fix the plugin message, FTP into your receiver, and navigate to the /etc/opkg folder
    inside, youll see a few files named things like mipsel feeds, dm800 feeds, etc, about 5 or 6 files in total

    open them for editing

    THIS IS FROM THE TOP OF MY HEAD, SO MAY NOT BE 100% ACCURATE, BUT IS CLOSE ENOUGH FOR YOU TO RECOGNISE WHEN YOU START

    once a file is opened, itll say something like

    src.gz http://....openpli...more-stuff.blah.blah.2.0more stuff

    change the 2.0 so that it says 2.1

    youll have to do this on about 4 or 5 out of the files, but NOT all of them, only the ones with a single line and an address in them

    save the ones youve changed, and reboot the receiver

    and updates will now work

    i had the same issue with an original receiver over the last few days, big thanks to rossi2001 from dbuk for pointing me in the right direction to sort it out, the abouve will sort it for you m8




    BRING BACK SCOOT!!


    Viewing as a guest? Click here to register and start downloading

    I break my stuff, so you wont have to

    Click to see my new hobby.

    If this post offends you, dont read it.

    Warning! May contain nuts.

    Seller's Items


Page 1 of 2 12 Last

Similar Threads

  1. [DM800SE] Plugins
    By daneyboy in forum Dreambox Receiver Discussion
    Replies: 10
    Last Post: 20th October 2011, 22:24
  2. How To: Packing/Porting Plugins for UR Enigma.
    By ToneDeff in forum Satellite - Technomate (linux) Receivers
    Replies: 3
    Last Post: 28th July 2010, 07:39
  3. 5101e no flah detected
    By greyhead in forum General Cable Discussion
    Replies: 0
    Last Post: 23rd January 2008, 23:52
  4. No Flash Detected
    By taffyss in forum General Cable Discussion
    Replies: 19
    Last Post: 8th January 2006, 10:35

User Tag List

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in