Page 1 of 2 12 Last
  1. #1

    Join Date
    Jun 2009
    Posts
    823
    DW Cash
    50
    Post Thanks / Like
    Downloads
    35
    Uploads
    3
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Some channels not working....

    Sky modern greats in hd isnt working but sd is....same with five!!! now five HD is fta .....

    Thats just the ones i found tonight?

    Any ideas?

    Is there a new bouquet i need to use?

    Cheers



  2. #2
    BIG-HOL's Avatar
    Join Date
    Aug 2009
    Posts
    6,407
    DW Cash
    60
    Post Thanks / Like
    Downloads
    29
    Uploads
    0
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)

    Re: Some channels not working....

    heres rats latesrt bouquet not sure if them channels have been updated though.

    http://www.digitalworldz.co.uk/24261...ouquets-5.html

  3. #3

    Join Date
    Jun 2009
    Posts
    823
    DW Cash
    50
    Post Thanks / Like
    Downloads
    35
    Uploads
    3
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Re: Some channels not working....

    you reckon its that though?

  4. #4
    BIG-HOL's Avatar
    Join Date
    Aug 2009
    Posts
    6,407
    DW Cash
    60
    Post Thanks / Like
    Downloads
    29
    Uploads
    0
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)

    Re: Some channels not working....

    Quote Originally Posted by pillhead View Post
    you reckon its that though?
    not sure mate but worth a go non the less!

  5. #5

    Join Date
    Aug 2010
    Posts
    216
    DW Cash
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Some channels not working....

    Quote Originally Posted by pillhead View Post
    Sky modern greats in hd isnt working but sd is....same with five!!! now five HD is fta .....

    Thats just the ones i found tonight?

    Any ideas?

    Is there a new bouquet i need to use?

    Cheers
    Since when was five hd fta??? it's not.

  6. #6

    Join Date
    Jun 2009
    Posts
    823
    DW Cash
    50
    Post Thanks / Like
    Downloads
    35
    Uploads
    3
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Re: Some channels not working....

    I thought 5HD was fta...

    I tried a new bouquet and it didnt work yet channels are working this morning

  7. #7

    Join Date
    Jun 2009
    Posts
    823
    DW Cash
    50
    Post Thanks / Like
    Downloads
    35
    Uploads
    3
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Re: Some channels not working....

    BB1 HD has just gone but i checked the signal and ive got 0% snr 89%agc??

    But other channels i get 100% snr??

    Any ideas?

  8. #8

    Join Date
    Aug 2010
    Posts
    216
    DW Cash
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Some channels not working....

    If it's not the bouquets, then it could be the tuner is not correctly inserted. BBC1 HD ok here.

  9. #9

    Join Date
    Jun 2009
    Posts
    823
    DW Cash
    50
    Post Thanks / Like
    Downloads
    35
    Uploads
    3
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Re: Some channels not working....

    the channels were working though? and it is well inserted(oooh errr) and it has a big screw in it to stop it moving. I will reseat it though in case!

  10. #10

    Join Date
    Jun 2009
    Posts
    823
    DW Cash
    50
    Post Thanks / Like
    Downloads
    35
    Uploads
    3
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Re: Some channels not working....

    see here

    http://www.digitalworldz.co.uk/25119...m-2-2-1-a.html

    for now its working



Page 1 of 2 12 Last

Similar Threads

  1. No channels working?
    By $Furious in forum DBOX DBOX2 Receivers
    Replies: 16
    Last Post: 9th May 2008, 17:20
  2. Some channels not working
    By sakiblateef in forum General Cable Discussion
    Replies: 10
    Last Post: 9th February 2007, 09:43
  3. Channels not working
    By vik_x in forum General Cable Discussion
    Replies: 13
    Last Post: 23rd January 2007, 17:47
  4. Getting Blank screen on subscribed channels but FTA channels are working?
    By martinmacca in forum General Cable Discussion
    Replies: 6
    Last Post: 17th December 2005, 19:29
  5. Replies: 2
    Last Post: 4th April 2004, 04:19

User Tag List

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in