Thread: *Problem* Strange BER


Forum: DBOX DBOX2 Receivers

Hi all, Just wanted to get some opinions about a small problem I have. My BER usualy gives me a reading of 0, sometimes when I switch to ITV from BBC I get a freezing poor qaulity

Results 1 to 4 of 4
  1. #1
    DW Respected Member T4i's Avatar
    Join Date
    Feb 2006
    Location
    127.0.0.1
    Posts
    1,284
    DW Cash
    25
    Downloads
    0
    Uploads
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Exclamation *Problem* Strange BER

    Hi all,

    Just wanted to get some opinions about a small problem I have. My BER usualy gives me a reading of 0, sometimes when I switch to ITV from BBC I get a freezing poor qaulity picture, when I show the BER graph I see that the BER has gone to a stupidly high number and my SNR has dropped to around 55k.

    If I move back to BBC and check BER its back at 0, so I goto ITV again and the BER is high, if I touch any metal part of the dbox the BER drops slightly, if I wiggle my cable feed then I can get a BER of 0 but it soon goes back to a silly number.

    I want to replace my F-type connector but as its not soldered I'm not sure if it can be done (just incase its a bad plug)

    Just wanted some views, anyone else seen this? I thought it was the image (only hight BER on BBC & 4, ITV2,ITV3,ITV4. so reflashed and its the same.

    Before I strip the box, and resolder the tuner can anyone suggest owt?

    Thx for reading ppl,
    Chris



  2. #2
    DW Senior Member Alien Heads's Avatar
    Join Date
    Sep 2005
    Posts
    381
    DW Cash
    31
    Downloads
    1
    Uploads
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Since NTL messed about with the signal strength in my area a couple of weeks ago, my BER has been all over the place, where as before it was always around 0 on every channel.

    I know for a fact they were messing about with it because the tv service for this area went down totally, then several other areas nearby had the same problem the following few days.

    I got the engineer out because it is also affecting my ntl stb(sticking picture), but he basicly did nothing apart from put the attenuators that i took off back on the box, yet i'm still having the same problems, on both the dbox & ntl box, picture sticks ever so slightly, but it happens quite often, every 5 mins or so, enough to get on your tits, the engineer informed me ntl changed the signal strength for the area & i was getting too much signal.

    There's obviously a fault somewhere with the tv service, because it wouldn't be happening on both boxes, i'm going to try an attenuator on the dbox, if that doesn't sort it, i'm going to have to call them again, because the picture sticking is doing my head in, but as usual it never seems to happen when the engineer is here.

    There also seems to be an increased amout of people on here posting about the same problem, i'm starting to wonder if it's something ntl are doing to try & distort the signal to the dbox, because if it is, it's certainly working, & like i said, my box always worked fine before this happened a few weeks ago.

  3. #3
    DW Respected Member T4i's Avatar
    Join Date
    Feb 2006
    Location
    127.0.0.1
    Posts
    1,284
    DW Cash
    25
    Downloads
    0
    Uploads
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    thx 4 reply.

    My pace box upstairs never ever froze come to think of it and now all of a sudden it does, not every 5mins but just the odd occasion. It does it most on ITV through 'this morning'

    So basically my signal could be too strong. I shall defo try a att. before trying to re-solder my tuner. Just couldnt understand why when I mess with the cable the BER sorts itself out....

    Can you confirm yours does this too ?
    Last edited by T4i; 30th March 2006 at 20:16.

  4. #4
    VIP Member Trabbs's Avatar
    Join Date
    Feb 2006
    Location
    Devon
    Posts
    1,356
    DW Cash
    414
    Downloads
    0
    Uploads
    0
    Mentioned
    18 Post(s)
    Tagged
    0 Thread(s)
    My box has a very low BER for sports and movies but the fta channels all have high BERs and are not viewable. Used to be fine before I got broadband, tried loads of things but no joy!



Similar Threads

  1. Strange problem with V+ box
    By calisto in forum General Cable Discussion
    Replies: 4
    Last Post: 25th September 2010, 08:39
  2. strange problem
    By huggi in forum Wired and Wireless Networking
    Replies: 4
    Last Post: 23rd July 2009, 15:12
  3. strange problem
    By dave_c in forum Uk Freesat
    Replies: 0
    Last Post: 12th April 2009, 12:02
  4. Strange problem
    By joejoejoe in forum General Cable Discussion
    Replies: 2
    Last Post: 25th February 2008, 14:21
  5. Strange 200 problem
    By pburns in forum General Cable Discussion
    Replies: 4
    Last Post: 2nd November 2007, 22:52

User Tag List

Tags for this Thread

View Tag Cloud

Important Keywords:

bbc, box, boxes, cable, channel, channels, feed, freezing, fta, image, picture, problem, problems, service, signal, solder, sports, stb, tuner, tv, type, wanted, working

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •